Calling Issues

Incident Report for Firewall

Resolved

This incident has been resolved.
Posted Apr 05, 2020 - 18:48 PDT

Investigating

Customers may be unable to make or receive calls using Whitelisted/Screening call modes. We recommend using the Block Known Robocalls mode using your iPhone for calls while we investigate this issue. Please reach out to support at support@tryfirewall.com with any questions.
Posted Apr 05, 2020 - 11:42 PDT