Carrier Maintenance

Incident Report for Firewall

Resolved

This incident has been resolved.
Posted Nov 15, 2019 - 16:28 PST

Monitoring

Our carrier is currently performing maintenance. Customers were unable to verify accounts with SMS. This should now be resolved, but we are monitoring performance. Please contact Support at support@tryfirewall.com if you experience issues verifying.
Posted Nov 15, 2019 - 16:10 PST

Identified

Our carrier is currently performing maintenance and customers may be unable to receive a verification SMS. Please reach out to our Support team at support@tryfirewall.com if you're having any issues!
Posted Nov 15, 2019 - 12:50 PST