Whitelisted calls may go to voicemail

Incident Report for Firewall

Resolved

This incident has been resolved.
Posted Aug 10, 2020 - 10:00 PDT

Investigating

We are investigating an issue where whitelisted calls go directly to voicemail. This issue can be fixed by unforwarding your phone and re-forwarding as described here: https://support.tryfirewall.com/article/104-how-can-i-disable-firewall-in-the-app
Posted Aug 09, 2020 - 20:03 PDT