Problem connecting whitelisted calls

Incident Report for Firewall

Resolved

This incident was resolved.
Posted Nov 21, 2020 - 08:40 PST

Investigating

We are currently investigating an issue connecting whitelisted calls. All calls currently are being sent to voicemail and call notifications are working as expected.
Posted Nov 20, 2020 - 17:54 PST