Problems with sign up / log in

Incident Report for Firewall

Resolved

This incident has been resolved.
Posted Apr 08, 2020 - 16:19 PDT

Update

The issue has been identified and a fix is being deployed.
Posted Apr 08, 2020 - 16:13 PDT

Investigating

Firewall users are not able to sign up or log into the service.
Posted Apr 08, 2020 - 16:12 PDT